Напомним, что в связи с очередным изменением протокола ICQ компанией AOL невозможна работа по протоколу ICQ следующих версий QIP: QIP Infium 9020 и QIP 8080, а также остальных альтернативных клиентов и старых версий ICQ.

Проблему можно решить несколькими путями.

1. Скачать ICQ 6.5 или облегченный клиент ICQ Lite. Самый большой минус данного решения в том, что вам придется пользоваться громоздкой программой, показывающей рекламу.  Блокировка ой рекламы – тема отдельной нововсти.

2. Скачать с официального сайта QIP.ru новую версию программы QIP Infium RC4, Build 9022. Минус в том, что програма будет работать только до того времени, пока AOL снова не изменит протокол ICQ. Плюс – что в QIP вы снова сведете в одну программу все любимые протоколы связи: OSCAR, XMPP (Jabber), Gtalk (Jabber), LiveJournal (Jabber), Mail.Ru Agent, IRC и XIMSS (SIP).

3. Любопытный вариант решения предлагается на многочисленных форумах. Подойдет он тем, у кого нет возможности что-либо закачивать, но кто знает настройки QIP.

1. Переходим в статус “Не в сети”
2. Открываем настройки программы => ID клиента
3. В поле “доступные идентификаторы” выбираем -?-
4. В поле “версия протокола” пишем 444
5. В верхнее, из трех, поле “Можете добавить свои характеристики клиента” пишем ICQ 6.5.

Игорь Кулаков, Beб-телеком.

1 КОММЕНТАРИЙ

  1. патч антибанер для аси выходит обчно на следующий день после выхода оф. клиента.

    а левые клиенты – сакс.

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here