Сегодня многие пользователи мессенджеров ICQ и QIP получили уведомление следующего содержания:

ICQ version 5.1 is no longer supported.

Download a free authorized ICQ version from ICQ’s official website.

Говоря простыми словами, ICQ в очередной раз внесла изменения в свой протокол в целях скачивания пользователями новых, еще больше начиненных рекламой “асек”. К сожалению, проблема затронула и пользователей QIP, которым пришлось обновить свои мессенджеры до версии 9020.

Версия мессенджера доступна на сайте QIP.ru

Игорь Кулаков

1 КОММЕНТАРИЙ

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here